<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	
	<title>Effective October 16, 2019, The California Channel will cease telecasting and webcasting. | The California Channel</title>
	<link rel="shortcut icon" href="http://www.calchannel.com/wp-content/uploads/2016/04/favicon-wp-copy2.png"/>	
	<link rel="stylesheet" href="http://www.calchannel.com/wp-content/themes/sensetheme-child/style.css">
	
	<link rel="pingback" href="http://www.calchannel.com/xmlrpc.php">
    
	
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The California Channel &raquo; Feed" href="http://www.calchannel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The California Channel &raquo; Comments Feed" href="http://www.calchannel.com/comments/feed/" />
<meta property="og:title" content="Effective October 16, 2019, The California Channel will cease telecasting and webcasting."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/"/><meta property="og:site_name" content="The California Channel"/><meta property="og:image" content="http://www.calchannel.com/wp-content/uploads/2019/09/33524_lifestyle-600x315.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.calchannel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://www.calchannel.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://www.calchannel.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://www.calchannel.com/wp-content/plugins/short-code/css/shortcode.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://www.calchannel.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/framework/bootstrap/css/bootstrap.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='fa-snapchat-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/fa-snapchat.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/flexslider.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='bkstyle-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/bkstyle.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='bkresponsive-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/responsive.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='tipper-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/jquery.fs.tipper.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/justifiedGallery.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://www.calchannel.com/wp-content/themes/sensetheme/css/magnific-popup.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bk_option-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1460581640' type='text/css' media='all' />
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.calchannel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.14'></script>
<link rel='https://api.w.org/' href='http://www.calchannel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calchannel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.calchannel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Politics on Tap #108' href='http://www.calchannel.com/politics-on-tap-108/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel="canonical" href="http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/" />
<link rel='shortlink' href='http://www.calchannel.com/?p=6009' />
<link rel="alternate" type="application/json+oembed" href="http://www.calchannel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.calchannel.com%2Feffective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.calchannel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.calchannel.com%2Feffective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style> <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
    
  
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-flat-button-border button{
      margin: ;
    }
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 2.0.14 -->
<meta property="og:title" content="Effective October 16, 2019, The California Channel will cease telecasting and webcasting. - The California Channel" />
<meta property="og:description" content="Effective October 16, 2019, The California Channel will cease telecasting and webcasting.  Viewers who wish to view California legislative proceedings may do so by accessing the following California legislative websites: www.assembly.ca.gov/todaysevents and www.senate.ca.gov/media" />
<meta property="og:url" content="http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/" />
<meta property="og:site_name" content="The California Channel" />
<meta property="og:image" content="http://www.calchannel.com/wp-content/uploads/2019/09/33524_lifestyle.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Effective October 16, 2019, The California Channel will cease telecasting and webcasting.  Viewers who wish to view California legislative proceedings may do so by accessing the following California legislative websites: www.assembly.ca.gov/todaysevents and www.senate.ca.gov/media" />
<meta name="twitter:title" content="Effective October 16, 2019, The California Channel will cease telecasting and webcasting. - The California Channel" />
<meta property="twitter:image" content="http://www.calchannel.com/wp-content/uploads/2019/09/33524_lifestyle.jpg" />
        <script type="text/javascript">
            var ajaxurl = 'http://www.calchannel.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    
    <style type='text/css' media="all">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</style>
        <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;background-repeat:no-repeat;background-position:left bottom;}#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:Oswald;font-weight:400;font-style:normal;}.main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date{font-family:Oswald;font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span{font-family:Oswald;font-weight:400;font-style:normal;}.meta, .post-category, .widget_comment .cm-header div, .module-feature2 .post-author, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .woocommerce-page a.button, #comment-submit, 
                            .woocommerce-page #review_form #respond .form-submit #submit, .woocommerce-page div.product form.cart .button, .woocommerce-page input.button, 
                            .woocommerce-page .cart-collaterals .shipping_calculator .button, .woocommerce-page .cart-collaterals .shipping_calculator h2, 
                            .woocommerce span.onsale, .woocommerce-page span.onsale, .breadcrumbs, .s-post-nav .nav-title span, .product_meta .post-tags-title,
                            .woocommerce-page .widget_price_filter .price_slider_amount .button, .button, .woocommerce-page div.product form.cart table td select, .woocommerce-page div.product form.cart table td .reset_variations, 
                            .bk-search-content .nothing-respond, .bk_small_cart .woocommerce.widget_shopping_cart .buttons a, .woocommerce-page div.product p.price ins, .woocommerce-cart .cart-collaterals .cart_totals .woocommerce-shipping-calculator .button {font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, #footer-menu a, .bk-copyright, 
                            .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .woocommerce-page div.product .woocommerce-tabs ul.tabs li a,
                            #bbpress-forums ul.forum-titles, .breadcrumbs .location, #bbpress-forums li.bbp-header, .woocommerce-page ul.product_list_widget li a, 
                            .bk_small_cart .woocommerce.widget_shopping_cart .total, .bk_small_cart .widget_shopping_cart .cart_list a,
                            .bk_tabs  .ui-tabs-nav li, .bkteamsc .team-member .member-name, .buttonsc {font-family:Oswald;font-weight:400;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:Lato;font-weight:400;font-style:normal;}</style>    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30732357-1', 'auto');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-6009 single-format-standard">
	
	<div id="page-wrap" >
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-arrow-left"></i></a>
                </div>
                                                    <div class="main-menu">
                        <h3 class="menu-location-title">
                            Main Menu                        </h3>
                        <div id="mobile-menu" class="menu-nav-container"><ul id="menu-nav" class="menu"><li id="menu-item-3830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3830"><a href="http://www.calchannel.com">Home</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://www.calchannel.com/live-webcast/">LIVE Webcast</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="http://www.calchannel.com/video-on-demand/">Video on Demand</a></li>
<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.calchannel.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="http://www.calchannel.com/local-listing/">Local Listing</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3807"><a href="http://www.calchannel.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.calchannel.com/contact/">Contact</a></li>
	<li id="menu-item-3808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3808"><a href="http://www.calchannel.com/history/">History</a></li>
	<li id="menu-item-3810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3810"><a href="http://www.calchannel.com/the-california-channel-board-of-directors/">Board of Directors</a></li>
</ul>
</li>
</ul></div>                    </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">            
                <div class="header-wrap">
                    <div class="top-bar bk-menu-light">
                        <div class="bkwrapper container">
                            <div class="top-nav clearfix">
                                                                                                                                  
                            </div><!--top-nav-->
                        </div>
                    </div><!--top-bar-->
                                        <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
                        			<!-- logo open -->
                                                                    			<div class="logo">
                                            <a href="http://www.calchannel.com">
                                                <img src="http://www.calchannel.com/wp-content/uploads/2015/12/web-header-01.png" alt="logo"/>
                                            </a>
                            			</div>
                            			<!-- logo close -->
                                                                                                                </div>
                            </div>
                        </div>
                    </div>   
                            		</div>
                <!-- nav open -->
        		<nav class="main-nav bk-menu-light">
                    <div class="main-nav-inner bkwrapper container">
                        <div class="main-nav-container clearfix ">
                                <div class="main-nav-wrap">
                                                                     <div class="mobile-menu-wrap">
                                        <h3 class="menu-title">
                                            The California Channel                                        </h3>
                                        <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                    </div>
                                    
                                    <div id="main-menu" class="menu-nav-container"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3830"><a href="http://www.calchannel.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://www.calchannel.com/live-webcast/">LIVE Webcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="http://www.calchannel.com/video-on-demand/">Video on Demand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.calchannel.com/tv-schedule/">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="http://www.calchannel.com/local-listing/">Local Listing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3807"><a href="http://www.calchannel.com/about/">About</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.calchannel.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3808"><a href="http://www.calchannel.com/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3810"><a href="http://www.calchannel.com/the-california-channel-board-of-directors/">Board of Directors</a></li>
</ul></div></div></li>
</ul></div>                                </div>
                                <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.calchannel.com"><fieldset><input id="search-form-text" type="text" class="field" name="s" autocomplete="off" value="" placeholder="Search this Site.."></fieldset></form> <div id="ajax-search-result"></div></div> 
                        </div>    
                    </div><!-- main-nav-inner -->       
        		</nav>
                <!-- nav close -->
            </div>                
          
            <div class="bk-breadcrumbs-wrap bkwrapper container"><div class="breadcrumbs"><i class="fa fa-home"></i><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.calchannel.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.calchannel.com/category/feature/"><span itemprop="title">Feature</span></a></span><span class="delim">&rsaquo;</span><span class="current">Effective October 16, 2019, The California Channel will cease telecasting and webcasting.</span></div></div>            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                        <div class="single-page " itemscope itemtype="http://schema.org/Article">
                        <div class="article-wrap bkwrapper container">
                <div class="row bk-in-single-page bksection">
                    <div class="main col-md-8">
                                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="620" height="420" src="http://www.calchannel.com/wp-content/uploads/2019/09/33524_lifestyle-620x420.jpg" class="attachment-bk620_420 size-bk620_420 wp-post-image" alt="" /></div></header><div class="s_header_wraper"><div class="s-post-header container"><h1 itemprop="headline">Effective October 16, 2019, The California Channel will cease telecasting and webcasting.</h1><div class="meta"><div class="post-category"><a href="http://www.calchannel.com/category/feature/">Feature</a></div><div class="post-date" itemprop="datePublished">September 17, 2019</div><div class="post-author" itemprop="author">by <a href="http://www.calchannel.com/author/tccadmin_01/">tccadmin_01</a></div></div></div></div><!-- end single header -->                                            <div class="article-content clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
                                                        <p>Effective October 16, 2019, The California Channel will cease telecasting and webcasting.  Viewers who wish to view California legislative proceedings may do so by accessing the following California legislative websites: www.assembly.ca.gov/todaysevents and www.senate.ca.gov/media</p>
<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-left post-6009 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Effective+October+16%2C+2019%2C%C2%A0The+California+Channel+will+cease+telecasting+and+webcasting.&url=http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
</div>
                                                    </div><!-- end article content --> 
                    <!-- TAGS -->
                    <!-- NAV -->
                    <!-- SHARE BOX -->
                    <!-- AUTHOR BOX -->
                                         
                    <meta itemprop="author" content="tccadmin_01"><meta itemprop="headline " content="Effective October 16, 2019, The California Channel will cease telecasting and webcasting."><meta itemprop="datePublished" content="2019-09-17T18:19:08+00:00"><meta itemprop="image" content="http://www.calchannel.com/wp-content/uploads/2019/09/33524_lifestyle.jpg"><meta itemprop="interactionCount" content="UserComments:0"/><!-- RELATED POST -->
                      
                        <div class="related-box">
                            <h3>Related articles</h3>
                            <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.calchannel.com/californias-2018-lieutenant-governor-debate/"><img width="350" height="320" src="http://www.calchannel.com/wp-content/uploads/2018/04/b8712e9345-350x320.jpg" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.calchannel.com/californias-2018-lieutenant-governor-debate/>California’s 2018 Lieutenant Governor Debate</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.calchannel.com/category/feature/">Feature</a></div><div class="post-date" itemprop="datePublished">April 18, 2018</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.calchannel.com/2018-childrens-health-conference/"><img width="350" height="320" src="http://www.calchannel.com/wp-content/uploads/2018/09/Child_Health-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.calchannel.com/2018-childrens-health-conference/>2018 Children's Health Conference</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.calchannel.com/category/feature/">Feature</a></div><div class="post-date" itemprop="datePublished">September 23, 2018</div></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 "><div class="thumb hide-thumb"><a href="http://www.calchannel.com/gov-elect-gavin-newsom-inauguration/"><img width="350" height="320" src="http://www.calchannel.com/wp-content/uploads/2019/01/ca5f5312-f149-4e5c-bb3a-586d9a7d2810-350x320.png" class="attachment-bk350_320 size-bk350_320 wp-post-image" alt="" /></a></div><div class="post-c-wrap"><h4><a href=http://www.calchannel.com/gov-elect-gavin-newsom-inauguration/>Gov.-Elect Gavin Newsom Inauguration</a></h4><div class="meta"><div class="meta"><div class="post-category"><a href="http://www.calchannel.com/category/feature/">Feature</a></div><div class="post-date" itemprop="datePublished">January 7, 2019</div></div></div></div></li></ul></div>                        </div>
                    <!-- COMMENT BOX -->
                                        </div>
                                        <!-- Sidebar -->
                                        <div class="sidebar col-md-4">
                        <aside class="sidebar-wrap " id="bk-single-sidebar">
                            <aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><iframe title='Enter your address for personalized voting information' src='https://votersedge.org/en/ca/address-widget' frameBorder='0' scrolling='no' style='width:100%;height:239px;'></iframe></p>
</div>
		</aside><aside id="rss-3" class="widget widget_rss"><div class="bk-header"><div class="widget-title"><h3><a class="rsswidget" href="http://capitolweekly.net/news/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.calchannel.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://capitolweekly.net/">Capitol Weekly</a></h3></div></div><ul><li><a class='rsswidget' href='http://capitolweekly.net/warren-takes-california-lead-in-new-ca120-tracking-poll/'>Warren takes California lead in new CA120 tracking poll</a> <span class="rss-date">September 23, 2019</span></li><li><a class='rsswidget' href='http://capitolweekly.net/lost-in-translation-information-for-medi-cals-beneficiaries/'>Lost in translation: Information for Medi-Cal’s beneficiaries</a> <span class="rss-date">September 23, 2019</span></li><li><a class='rsswidget' href='http://capitolweekly.net/judge-blocks-tax-disclosure-bill-aimed-at-trump/'>Judge blocks tax disclosure bill aimed at Trump</a> <span class="rss-date">September 20, 2019</span></li><li><a class='rsswidget' href='http://capitolweekly.net/credit-bill-will-hurt-loan-availability/'>Credit bill will hurt loan availability</a> <span class="rss-date">September 19, 2019</span></li><li><a class='rsswidget' href='http://capitolweekly.net/speculation-still-swirls-over-cta-chiefs-firing/'>Speculation still swirls over CTA chief’s firing</a> <span class="rss-date">September 18, 2019</span></li></ul></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<div class="bk-header"><div class="widget-title"><h3>Recent Posts</h3></div></div>		<ul>
											<li>
					<a href="http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/">Effective October 16, 2019, The California Channel will cease telecasting and webcasting.</a>
											<span class="post-date">September 17, 2019</span>
									</li>
											<li>
					<a href="http://www.calchannel.com/politics-on-tap-108/">Politics on Tap #108</a>
											<span class="post-date">April 9, 2019</span>
									</li>
											<li>
					<a href="http://www.calchannel.com/politics-on-tap-107/">Politics on Tap #107</a>
											<span class="post-date">March 20, 2019</span>
									</li>
											<li>
					<a href="http://www.calchannel.com/she-shares-presents-a-conversation-with-first-partner-jennifer-siebel-newsom/">She Shares Presents: A Conversation with First Partner Jennifer Siebel Newsom</a>
											<span class="post-date">March 11, 2019</span>
									</li>
											<li>
					<a href="http://www.calchannel.com/capitol-weekly-presents-california-housing-crisis/">Capitol Weekly Presents: California Housing Crisis</a>
											<span class="post-date">March 5, 2019</span>
									</li>
					</ul>
		</aside>                        </aside>
                    </div>
                                    </div>
            </div>
        </div>
    
	    		            
            <div class="footer">
                   
                                <div class="footer-lower">
                    <div class="container">
                        <div class="footer-inner clearfix">
                              
                            <div class="bk-copyright">© Copyright <a href="//your-site-url">The California Channel</a>. All rights reserved.</div>
                        </div>
                    </div>
                </div>
                                
    		</div>
        </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <script type='text/javascript'>                                    </script>    <div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons-float-left-center post-6009 post  simplesocialbuttons-mobile-hidden ssb_counter-activate simplesocialbuttons-slide-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">0</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Effective+October+16%2C+2019%2C%C2%A0The+California+Channel+will+cease+telecasting+and+webcasting.&url=http://www.calchannel.com/effective-october-16-2019-the-california-channel-will-cease-telecasting-and-webcasting/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
</div>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/plugins/short-code/js/shortcode.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/cookie.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/imagesloaded.pkgd.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/jquery.flexslider.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/froogaloop2.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/modernizr.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/onviewport.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/justifiedGallery.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/jquery.magnific-popup.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/masonry.pkgd.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/module-load-post.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/jquery.fitvids.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/jquery.fs.tipper.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/SmoothScroll.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/menu.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var fixed_nav = "2";
var customconfig = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calchannel.com/wp-content/themes/sensetheme/js/customjs.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.calchannel.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
</body>

</html>
